
Contents

MapDraw comes in two versions:    Magnetic bearing (North-South axis), and Azimuths (360 
degrees).    Please contact Informatik Inc.

Sample, Tutorial
Navigating the Screen
Angle, Distance, Bounds
Distance, Metes,    Radius, Chord, Curve, Arc
POB-Point of Beginning
Posting
Edit Entry
Insert Entry
Remove an Entry
Property Description
Clear, Clear All
Scale
Magnification (Zoom)
Bi-directional Maps
Calculate Acreage, Calculate Gap, Perimeter
Multiple Lots
Print Map and Data, Copy Data to Clipboard
Save Data/Open
Conversions
Clipboard: Cut, Copy, Paste, Copy Bitmap
About Copyright, Registration, Technical Support
Exit



Angle, Direction, Bounds

MapDraw comes in two versions:

1.    Magnetic Bearing (North-South axis)
2. Azimuths (360 degrees)

Magnetic Bearing

The system uses the North-South axis.    East and West are secondary directions and are handled 
as angular deviations from North zero and South zero, except absolute due east and absolute due 
west.    To convert a East-West axis to a North-South axis, choose Convert | Reciprocal Angle from 
the Edit menu. 

In the data input section, the Angle data entry consists of five fields: North/South, Degrees, Minutes, 
Seconds and East/West.    An example of an entry is N 45 00 00 E.    

The NS and EW direction fields are toggle fields. Press any key other than N, S, E or W)    to 
alternate (toggle) between valid characters.    The Delete key removes the entry.    The Minutes and 
Seconds field may be left blank.

To increment an angle (deflection), enter a plus sign (+) in the first cell and enter the increment in the
direction fields.    A minus sign (-) decreases the angle.

The system verifies the validity of the angle.    The degree cannot exceed 90 and the minutes and 
seconds must be less than 60.

Azimuths

This version of MapDraw is based on the Azimuth method, i.e. it uses 360 degrees.    Zero degree 
points due North, 90 degrees points due East, and continuing clockwise.

The system verifies the validity of the angle.    The degree cannot exceed 360 and the minutes and 
seconds must be less than 60.      Decimal values are allowed. 

Special considerations for curves

For curves, the direction (bearing) is optional.    If you specify a direction (by entering the absolute 
angle or an increment), it always refers to the bearing of the chord (even though the chord value not 
entered).    If the direction is not specified, the curve extends from the current angle.    To specify a 
new angle of a curve (not the chord), enter the angle with a zero distance and zero radius, then on 
the next line enter the data for the curve, i.e. you must reset the direction before you draw the curve.

The system only accepts curves with angles up to 180 degrees.  In the unlikely event of a curve with
an angle higher than 180 degrees, break it into two sections. 



Distance, Metes, Radius, Chord, Curve, Arc

For straight lines, the distance is mandatory input.    

For curves, the radius must be entered together with either the distance (curve length, arc length) or 
the chord length.    The system will validate the curve values and reject incompatible input.    

In addition, a curve also requires a right/left orientation indicator (Curve).    This L or R flag is a toggle
field.    Press any key to toggle between L and R.    If you leave the field blank, the system will use 'L' 
as a default.    

The distance, chord and radius fields allow decimal values.

When you start the system for the first time, it will ask you to specify the standard of measurement (feet or 
meters).    The standard (default) can later be changed from the File | Setup menu.



POB - Point of Beginning

Often, you will want the system to calculate the last element of the map and 'close' the map.    

The system will resolve the closing leg of the map if you tag the Point of Beginning - POB (unless it 
is the first entry) and if you tag the last entry.

To tag the POB

- Select the entry that describes (leads to) the beginning point.    The POB tag is not required if
the POB is the map's actual starting point.

- Check the Point of Beginning box.

To tag the last entry

- If the closing leg is a straight line (not a curve), open the blank record at the end of the list 
and check the Closing box.

- If the closing leg is a curve, enter the curve parameters (radius and left/right orientation) as a
separate and final entry and check the Closing box.    Leave all other fields blank.

- Choose the Draw button.



Posting

See also: Edit
Insert
Remove

To post a new entry

1. If the edit fields are not blank, click the blank line at the bottom of the list of entries.    The edit
fields are cleared.

2. Enter all required data.

3. Choose the 'Draw' button (or Function Key F8).    Or, simply click the blank row at the bottom 
of the list of entries.

The 'Draw' button and the Function Key 8 clear the edit fields for a new entry.    'Power users' 
are advised to use the Function Key 8.

4. The map is redrawn after each entry.    Select the scale of the map from the Scale list.

It is recommended that you save the data from time to time, especially if the input is extensive.    This
safeguard will avoid re-keying in the event of a system failure.    For a quick backup, choose Quick 
Backup from the File Menu.    The data is saved in the BACKUP.MAP file in the application's 
directory.      See Save Data.

POWER USERS NOTE!    All entries can be made from the numbers pad.    Use a number to 
toggle the between values in the NS, EW (not available in the Azimuths version) , and LR 
fields; press Enter or Right Arrow to move to the next field; press Left    Arrow to move to 
prior field and press F8 to confirm.



Edit

See also: Posting
Insert
Remove

To edit an existing entry

1. In the table of entries, click the cell that you want to edit. 

2. The entry is transferred to the editing fields at the top of the window.

3. In the editing fields, make the necessary changes.

4. Press the 'Draw' button or press Function Key 8.    Or, you may simply select another entry 
on the list of entries.



Insert an Entry (between existing entries)

See also: Posting
Edit
Remove

To insert a new entry 

1. In the table of entries, click the row where you want to insert a new entry.

2. A blank row is created. 

3. In the editing fields, type the required data.

4. Press the 'Draw' button (or Function Key F8).    Moving to another line in the list of entries will
also update the record.



Remove an Entry

You can remove an existing entry.    

To remove an entry

In the table of existing entries,    place your cursor on the entry you wish to erase and press the 
'Remove' button.    



Property Description

The property description is printed as a header on the map.    

Enter the property description text in free form.    The text wraps to the next line, but you may also 
use hard returns.    The text should be kept relatively short.    If the text is longer than approximately 
five lines, it may crowd out the space reserved for the map.

The property description text does not support attributes such as fonts, underlines, italics, etc.    Tabs
are not supported.    



Clear Entry, Clear All

To clear an entry or to clear the entire screen

The 'Clear Entry' button clears the edit fields and prepares the fields for a new entry.    The Clear 
Entry does not delete or erase posted records.

The 'Clear All' button clears the complete screen.    Unless the entries have been saved on disk, all 
entries are irretrievable lost.    See Save Data.    Before the screen is cleared, the system will ask for 
a re-confirmation.



Calculate Acreage, Calculate Gap, Perimeter

To calculate the acreage

1. From the Map menu, choose Calculate Acreage or Calculate Hectares.    

2. The acreage is displayed at the top of the map display. 

The acreage is calculated to a high precision, except in a situation where a system-calculated 
closing section has a very pronounced curve (almost a half-circle).    The acreage will not calculate if 
there is a closing gap larger than one foot.    For a correct calculation, the input must be in feet or 
meters.

The acreage is not calculated for multiple lots or ina case of a bi-directional lot description.

For acreage calculations, do not intersect the path.    If the map consists of more than one area, all 
areas must be drawn in the same direction, i.e. Clockwise or counter-clockwise.    For example, if 
you draw plots in the shape of an '8', and you draw one circle clockwise and the other circle counter-
clockwise, the calculated acreage is zero (one half offsets the other half).    If you draw the same 
shape with two circles, all clockwise, the acreage calculation will yield the correct result. 

To calculate the gap

1. From the Map menu, choose Calculate Gap.    

2. The gap is displayed at the top of the map drawing.

To calculate the perimeter

1. From the Map menu, choose Calculate Perimeter.    

2. The perimeter is displayed at the top of the map drawing.



Print Map and Data, Copy the Data to the Clipboard

To print the map

1. From the File menu, choose Print Map; or press the Print button.
2. In the Print dialog, select the printer (if necessary).
3. Choose OK.

The system prints the short property description (if entered), the map and the data, referenced to the
map by index numbers.    To avoid overcrowding, some reference numbers may be omitted.

For print options,    choose Print Options from the File menu.    The print options allow you to include 
or exclude the property description, the reference points, the reference list and the frame.    The 
default desstings can be changed in the mapdraw.ini file.

The gap of the map can be balanced when printing.    Thus, MapDraw can spread the gap evenly 
over the straight sections so that the map appears without a gap.    To balance the map, check the 
Balance Gap check box in the Print Options.

To print the data

1. From the File menu, choose Print Data.
2. In the Print dialog, select the printer (if necessary).
3. Choose OK.
4. The data is converted to a columnar format and printed.

To copy the data to the clipboard

1. From the File menu, choose Copy Data to Clipboard.
2. The data is converted to a text format and copied to the Windows Clipboard.



Save/Open

You may want to save the data for later re-use.

To save or open the file

1. From the File menu, choose Save As (or Open).

2. In the Save As dialog, specify the file name.    Ensure that you are in the correct directory. 

3. Choose OK.



Exit

To exit the system

From the File menu, choose Exit, or press the 'Quit' button.



Clipboard:    Cut, Copy, Paste, Copy Bitmap

The clipboard functions allow you to copy text to and from the Windows clipboard.    Text in the 
clipboard can be copied across various Windows applications.

The Cut function removes the highlighted text and stores the removed text in the clipboard.    The 
Copy function copies the highlighted text to the clipboard but does not remove the highlighted text.    
The Paste function copies the text in the clipboard to the exact spot of    the    insertion point (the 
flashing vertical bar). 

To use Cut and Copy

1. Highlight the text to be copied or cut.

2. From the Edit menu, choose Cut or Copy.

To use Paste

1. Place the insertion point to the spot where you want to insert the text.

2. From the Edit menu, choose Paste.

To copy the Bitmap of the Map 

The displayed map can be captured and copied as a bitmap to the Windows Clipboard.    This allows 
you to import it into the Windows Paintbrush (and other programs).    Certain applications may not let
you paste the image.    In such a case, paste the image to the Windows Paintbrush and save it as a 
file.    Then, in the other application, simply open this newly created image file.

1. From the File menu, choose Copy Map to Clipboard (bmp)



Sample, Tutorial: 

When you start the system for the first time, it will ask you to specify the standard of measurement (feet or 
meters).    The standard can later be changed from the File | Setup menu.

From the Help menu, choose Demo Sample 1, 2, 3 or 4.    

The system will display the data and the map of a fictitious lot.    This sample lets you practice with 
the system and test the system to its limits.    Change the data, add data, remove entries, print, file, 
retrieve, etc.    

To make your entry effective (and to redraw the map) always press the Draw button, select 
the Function Key 8 or click the blank row at the bottom of the grid.

The data is hard-coded in the program, and you cannot destroy it.    

To restore the sample, simply re-select the Sample menu.    



Copyright, Registration, Technical Support

This system was developed by Informatik Inc, P.O. Box 868, Devon, Pennsylvania 19333.    For 
information on program modifications, systems integrations and custom applications, please contact 
Informatik Inc.

This is a copyright-protected shareware product.    If, after review and evaluation, you like the 
software, please register and pay the registration fee.    Upon registration and payment of the 
registration fee, Informatik Inc will send you the latest master diskette, a print file of the User Guide 
and a registration certificate.    Registered users will receive lifetime technical support and are 
entitled to free software upgrades during first year.    Shareware is based on trust, and we hope that 
all users will register. 

To register

From the About menu, choose Registration, Copyright and follow the instructions.

To obtain technical support

From the Help menu, choose Technical Support and follow the instructions.

© 1995-1996 Informatik Inc
All rights reserved.
MapDraw    is a trademark of Informatik Inc.



Navigate the Screen

There are many ways to navigate the screen.    You can move to a field in one of the following ways:

- Click the field

To move to the next field

- Press Enter.
- Press Tab.
- Press the Right Arrow key.

To move to the previous field

- Press Tab + Shift.
- Press the Left Arrow key.

POWER USERS NOTE!    All entries can be made from the numbers pad.    Use a number to 
toggle between values in the NS, EW, and LR fields; press Enter or Right Arrow to move to 
the next field; press Left    Arrow to move to prior field and press F8 to confirm.



Multiple Lots

To draw multiple lots with a common Point-of-Beginning, draw the map in the customary fashion.   
If you want to calculate the acreage, be sure that all lots are consistently drawn either clockwise or 
counter-clockwise.    

To draw multiple lots with a common reference point

1. Draw your first lot.    Optionally,    reset the Point of Origin by checking the Point of Origin box.

2. Select a blank row at the bottom of the grid.

3, In the edit panel at the top of the screen, click the New Lot check box.    A "N" flag is inserted 
in the POB column.    

4. Starting on the next row below, post the values for the second lot in the usual manner.

5. Repeat the process for other lots.

The acreage is not calculated for multiple lots.    Multiple lots cannot be drawn if you use a bi-
directional lot description.



Bi-directional Maps

Sometimes, you may want to draw a map and close it from two directions.    For example, one path 
leads from the Point-of-Beginning to the shore of a lake.    The second path leads from the same 
Point-of-Beginning to a different point along the shore.    The system then must calculate the distance
and angle between the two shore points and close the map.

To close a map drawn from two directions 

1. At the point where the path branches out (normally the Point of Beginning), check the Point of 
Origin box.    The letter 'O' is inserted in the POB cell.    (Essentially, this resets the Point of 
Origin)

2. Specify the first path.

3. At the end of the first path, click the Point of Beginning box.    The letter 'B' is inserted in the 
POB cell.

4. On the next blank line, check the 'New Lot' box.    The letter 'N' is inserted in the POB cell. (This 
re-positions you at the 'Point of Origin'.)

5. Specify the second path

6. At the end of the second path, click the Close box.      The letter 'C' is inserted in the POB cell.

7. Press the Draw button.

When drawing bi-directional maps,    you cannot calculate the acreage.    Also, only one lot can be 
drawn on the screen.



Scale

The default scale of the map is Standard.    In this mode the map is scaled to fit comfortably into the 
display window and the printed page.    You can also select Minimum, Small or Maximum to shrink or
enlarge the map, but the scale is still calculated by the system.    

You can select a fixed scale (100:1, 200:1. 400:1 and 800:1).    If you select a fixed scale, the map is 
centered but it may exceed the boundaries of the screen and/or printing paper.

To specify your own scale, choose Add Customized Scale from the Map menu (or select Custom in 
the Scale List).    In the prompt dialog box type the desired scale (e.g. 1000) and choose OK.    The 
new scale is added to the list of scales.    The customized scales are deleted when you log off.    For 
a oneoff scale, you can simply type the scale in the scale box.

The specified fixed and customized scales are applied for printing only; the screen display always 
uses the automatic scaling.

The 'fixed' scale list can be set in the Mapdraw.ini file.



Conversions

Some traditional measurements (chains, links, rods, perches, yards, furlongs, meters) can be 
converted to feet.    Also, angles that are not based on the North-South axis can be converted to the 
reciprocal angle to facilitate input.    You can also calculate the arc length and the chord.    To convert 
the entire table, please read the Global Conversion section below.

To convert a value

1. From the Edit menu, choose Conversions.

2. Chose the type of conversion.

3. Enter the value and press enter.

4. The converted value is shown in the display box.    Measurement values are also copied to 
the Windows clipboard and can be pasted into other fields.

Angle Reciprocals

For example, if you want to convert a EAST 10 15 20 SOUTH angle to the equivalent angle on the 
North-South axis, choose Conversions | Reciprocal Angle from the Edit menu and enter 10 15 20.    
The system returns an angle of 79 44 40.    This is the SOUTH 79 44 40 EAST angle on the North-
South axis.    

Global Conversion

The Global Conversion converts the entire table from meters to feet, or from feet to meters.    The 
Global Conversion can be found in the Edit menu.



Magnification (Zoom)

The map can be displayed magnified.      This will allow you to inspect any overlaps in property lines.

To magnify the map, choose Magnify from the Map menu.    The magnified map is displayed in new 
window.    Most likely, the window will appear blank (because the upper-left segment of the map does
not contain any sections).    Use the vertical and horizontal scroll bars to 'zoom in' on the section that 
you want to examine.

The magnified map is for viewing only.    You cannot print the magnified map.




